1. Skip to Menu
  2. Skip to Content
  3. Skip to Footer>

[Relacja z budowy] U-Boot VIIC/41

Moderatorzy: Jatzoo, Jakub_RC

Posty: 14 • Strona 1 z 1

[Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 21.11.10, 17:52

Witam,
początkowo trochę się bałem przedstawiać relacje z budowy mojej VII'mki - wolałem pokazać już gotowy "produkt" hehe :) ale siedząc i czytając po raz setny to forum stwierdziłem, ze co mi szkodzi :wink: . Zacząłem już dosyć dawno bo w maju i w sierpniu miałem już gotowy system zanurzający (tłokowy, z dwoma przeciwbieżnymi tłokami). Wszystko pięknie chodziło do czasu :? :cry: (wiele błędów konstrukcyjnych) ale nie przejąłem sie tym bo po konsultacji z Jakubem_RC i DAreusem okazało się, ze mój 100ml'owy zbiornik jest za mały. Wziąłem się więc znów do roboty projektując nowy system, również tłokowy, z dwoma przeciwbieżnymi tłokami (cholera uparłem sie na te dwa tłoki :D :D )

Zacząłem od rozplanowywania wszystkiego co jak ma działać. Następnie zacząłem szukać potrzebnych mi części w internecie.
przyszedł czas na produkcje elementów :)
Najpierw wytoczyłem proste wałeczki z nagwintowanym przelotowym otworem :
2010-09-20 13.16.02.jpg


Następnie jednak stwierdziłem, ze te wałeczki nie będą jednak doskonałym rozwiązaniem... i znowu do kartki i tokarki..

Wynikiem dwóch godzin pracy z kartka, ołówkiem i tokarką były dwa kolejne wałeczki- tym razem chyba pozbawione wad.
C360_2010-11-05 20-12-05.jpg


Zamówiłem dwie zębatki 35zebów HPI i powiększyłem otwory na wałek aby pasowały do mojego projektu. Nie chciałem powiększać ich za bardzo ponieważ był w nich nagwintowany otwór do montażu wału na którym mi zależało. Poniżej gotowy, złożony produkt.
100_2552.JPG


Zamówiłem również dwie mikro przekładnie 100:1 które będą napędzały oba tłoki
100_2556.JPG


Kilka kolejnych podejść do tokarki zaprocentowało wytoczeniem okręgów do montażu przekładni i tłoczków.
Prace zostały przeniesione z Włocławka do Bydgoszczy(przeprowadzka na studia) w tygodniu złożyłem w całość obie strony.
C360_2010-11-10 12-29-21.jpg


Wykonałem już próby z wodą. Tłoczki są szczelne i działają prawidłowo. Cały weekend się nimi bawię wpuszczając i wypuszczając wodę :D :D :D Dzięki pewnym rozwiązaniom konstrukcyjnym mogę dowolnie regulować pojemność zbiornika balastowego. Woda była w zbiorniku przez całą noc i nic nie przeciekało. Rano sprawnie opróżniłem zbiornik(docelowo będzie miał 200-250ml)
Niedługo wstawię filmy na Youtub'a i podam linki.

Pozdrawiam!
Kropek
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 21.11.10, 18:18

Linki do filmików
Napełnianie:
http://www.youtube.com/watch?v=89hLmp63BrQ

Opróżnianie:
http://www.youtube.com/watch?v=pgGvRkXYDLU

Pozdrawiam,
Kropek
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez Jakub_RC » 21.11.10, 20:38

Witaj.

Ładnie! Jaką średnicę ma wlot wody do tłoków? Wydaje mi się, że powiększając otwór uzyskałbyś trochę większą sprawność układu. Warto się też zastanowić nad lekkim przewoltowaniem silniczków. Pamiętaj, że system balastowy pracuje od czasu do czasu. Po napełnieniu zbiornika silniki mają czas ostygnąć. Nie skróci to ich żywotności tak jak w przypadku przwoltowania silnika napędowego, których chodzi praktycznie cały czas.

Pozdrawiam,
Jakub
modelepodwodne.pl

p.s.
Czy tłok będzie chodził w WTC, czy tę "strzykawkę" jako całość włożysz dopiero do WTC?
Jakub_RC
Oberleutnant zur See
Oberleutnant zur See
Moderator Team
 
Tonaż: 233.000 BRT

Dołączył(a): 11.04.06, 23:54
Lokalizacja: Warszawa

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 21.11.10, 20:44

Witaj Jakubie,
to jest tylko chwilowa prowizorka do przetestowania czy nic się nie rozwali.

Tłok będzie chodził w WTC, nie będzie w nim kolejnej rury na zbiornik, wyprowadzę parę kabli poza jedna część WTC aby dotarły do drugiej części. Akumulator i tak będzie w osobnym WTC wiec dodatkowa para kabli nie zaszkodzi. Będę musiał tylko dobrze wszystko uszczelnić.

Pozdrawiam,
Kropek
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez Jakub_RC » 21.11.10, 21:13

To jak na próby bardzo dobrze.
Też miałem trochę kabli na zewnątrz WTC w siódemce. To dobre rozwiązanie, ale sprawdź bardzo dokładnie czy izolacja nie ma pęknięć. Kupując 20 metrów kabla, znalazłem tylko 120cm przewodu, który się nadawał, a i tak miałem szumy. Dopiero jak włożyłem przewody w rurkę termokurczliwą na całej ich długości to cyrki się skończyły. Niestety, taki mamy badziew w sklepach.

pozdrawiam,
Jakub
modelepodwodne.pl
Jakub_RC
Oberleutnant zur See
Oberleutnant zur See
Moderator Team
 
Tonaż: 233.000 BRT

Dołączył(a): 11.04.06, 23:54
Lokalizacja: Warszawa

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 21.11.10, 21:31

Też miałem właśnie pomysł, żeby włożyć je w koszulkę i okazało się, ze to trafiony pomysł.
Teraz czekam na przypływ gotówki, żeby u Ciebie Jakubie zamówić jedna zaślepkę z pojedyncza uszczelka, jedna zaślepkę z podwójną uszczelką, łącznik rur i uszczelniacze harmonijkowe (niestety życie studenckie to stały brak gotówki :cry: :cry: :cry: hehe :wink: )
Szkoda tylko, że te simmerigi, które sprzedajesz są na wał 3mm. Moje silniki będą miały wał 1,5mm :x ale no jakoś będę musiał to uszczelnić.
W koszyku sklepowym czekają tez mikroserwa i wyżej wymienione silniki.
Te silniczki w mikro przekładniach są niby maxymalnie do 6V i tak zamierzałem ustawić aparaturę, w której mam procentową maxymalną dawkę jaką mogę dać na urządzenie odbiorcze. Trochę bałem się dać więcej. jeszcze zobaczymy bo jak otworów będzie więcej do wlotu systemu i będą one większe to sprawność na pewno się poprawi. Jeszcze zobaczymy przy testach. Jak coś to da się 7,2V które mam w pakiecie :)

Pozdrawiam!
Kropek
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez Jakub_RC » 21.11.10, 21:55

Silniki spokojnie dadzą radę z takim przewoltowaniem. Muszą mieć pewną tolerancję, gdyż np. taki akumulator żelowy 6V daje pod niewielkim obciążeniem ponad 7,2 Volta. Tak jak mówiłem też, to za krótka praca by się przegrzały.

Jak znajdziesz dwa silniki na wał większy niż 2mm, które zmieszczą się w Twoim WTC umieszczone obok siebie, a wydaje mi się, że są takie, bo gdzieś w sieci widziałem taki projekt, to problem uszczelnienia masz z głowy. ;) Na wał silnika 2,1 lub 2,2mm (nawet 2,3) możesz wbić miedzianą lub aluminiową rurkę o zewnętrznej średnicy 3mm. Tak zrobiłem między innymi w swojej siódemce. Służy do dziś, rozwiązanie wytrzymało nawet zablokowanie się przekładni.

pozdrawiam,
Jakub
modelepodwodne.pl
Jakub_RC
Oberleutnant zur See
Oberleutnant zur See
Moderator Team
 
Tonaż: 233.000 BRT

Dołączył(a): 11.04.06, 23:54
Lokalizacja: Warszawa

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez Expertfloat » 09.12.10, 15:18

Wyczytałem, ze mieszkasz teraz w Bydgoszczy, jak by co służe pomocą w zakresie obróbki skrawaniem, te zajmuję się Okretami, tylko nieco szybszymi.
Pozdrawiam Michał
Expertfloat
Fähnrich zur See
 
Tonaż: 5.000 BRT

Dołączył(a): 04.03.10, 07:49

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 09.12.10, 15:28

witaj,
Michał? zajmujesz się ślizgami? FSR'ami? bo bylem ostatnio w sklepie modelarskiej na wąskiej i Pani dała mi do Ciebie (chyba do Ciebie) numer telefonu, w razie jak bym potrzebował coś wytoczyć :)
Dzięki za propozycje :) na pewno skorzystam :)
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez Expertfloat » 09.12.10, 16:23

TAk to ja, nie do końca FSR, Scigam sie i buduje slizgi klas M czyli eletryczne, dokładnie klasa mono 1i mono 2.
Expertfloat
Fähnrich zur See
 
Tonaż: 5.000 BRT

Dołączył(a): 04.03.10, 07:49

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 30.01.11, 17:29

Wczoraj skończyłem budowę systemu zanurzającego i zwodowałem go w prowizorycznym basenie ( metrowej doniczce) po wielu próbach udało mi się wytrymowac i WTC zanurza się w miarę równo. Niestety brak czasu i pieniędzy spowodowało, ze nie zamówiłem jeszcze serw, silników i regulatora.
Musze jeszcze zrobić wyłączniki krańcowe. Postanowiłem ze tłoki przedni i tylny będą miały możliwość niezależnego poruszania się abym miał jeszcze większe możliwości poziomowania modelu. Kiedy drążek na aparaturze będzie w pozycji "0" i włączę przełącznik zanurzania oba tłoki będą się rozchodziły, w momencie kiedy przesunę drążek w prawo i włączę zanurzanie tylko przedni tłok będzie się poruszał, analogicznie będzie się działo z tylnym tłokiem. Ta sama sytuacja będzie miała miejsce przy wynurzaniu się. To rozwiązanie automatycznie powoduje, ze muszę zrobić wyłączniki krańcowe na obu tłokach.
Jeden z wolnych kanałów(nieproporcjonalny) wykorzystam na podnoszenie się snorkela oraz jak się uda na wysuwanie radaru.

Jak uda mi się znaleźć kabel od aparatu to postaram się nakręcic krótki filmik z zanurzania się :)

Pozdrawiam!
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez Jakub_RC » 01.02.11, 00:27

Witam,

Nie przejmuj się, ja też miewam długie przestoje, nawet roczne.
Wyłączniki krańcowe i tak musiałyby być. Mając WTC w modelu nie będziesz widział w jakiej pozycji jest tłok, czy już jest pusty, pełny itp. Bez krańcowych mógłbyś rozerwać taki tłok, np. gdy odbiornik padnie i zacznie wysyłać mylne impulsy do sterownika/serwa - np. cały czas zalewanie tłoka.
Pomysł z taką półautomatyczną regulacją ciekawy, może z tego serio coś wyjść.

pozdrawiam,
Jakub
modelepodwodne.pl
Jakub_RC
Oberleutnant zur See
Oberleutnant zur See
Moderator Team
 
Tonaż: 233.000 BRT

Dołączył(a): 11.04.06, 23:54
Lokalizacja: Warszawa

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 19.02.11, 10:53

Witam,
wczoraj przyszły wszystkie zamówione serwa. Zarówno te 3,7gramowe jak i 9gramowe. Niestety po podłączeniu wszystkich serw mają one GIGANTYCZNE (specjalnie pisane wielkimi literami, żeby ukazać skale) zakłócenia. Jedynie jeśli po podłączam serwa w co drugi kanał serwa są spokojne. Zamówię krążki ferrytowe- może to coś da. Może wy macie jakieś propozycje jak można temu zaradzić?

pozdrawiam!
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02

Re: [Relacja z budowy] U-Boot VIIC/41

Postprzez kropek » 19.02.11, 16:07

Poszperałem trochę w necie i znalazłem odpowiedz. Serwa jakich używam to Tower Pro SG90 (przez niektórych zachwalane, przez niektórych krytykowane) Jeśli takie serwo jest z daleka od innych serw lub w sąsiedztwie serw renomowanych firm nie ma z nimi żadnych problemów ale w momencie kiedy na małej powierzchni (takiej jak model OP) ustawi się więcej tego typu serw pojawiają się znaczne zakłócenia. Powodem tego jest niezastosowanie przez producenta filtrów przeciwzakłóceniowych na silniku serwa. Trochę bez sensu bo zaoszczędzili parę centów a przy tym opinie o tych serwach drastycznie spadają. W poniedziałek pójdę do sklepu elektronicznego po odpowiednie kondensatory i zajmę się ich przeróbką. Na szczęście serwo 3,7 grama jest firmy HobbyKing i nie sprawia żadnych problemów. Jestem w sumie przekonany swojej teorii bo za samą teorią która czytałem w internecie stoi tez praktyka(nabyta 3 minuty temu). Mianowicie, podłączyłem do odbiornika serwa Tower Pro i serwa standard Hitec'a i nie było żadnych większych zakłóceń. Bez porównania z tym co działo się kiedy podłączyłem same serwa Tower Pro.

Wczoraj również odebrałem wałeczki od tokarza 3mm oraz 4mm z nawierconym otworem 1,4mm które będą nabite na gorąco na wały silników. Poprosiłem o wytoczenie dwóch wałeczków 3mm oraz dwóch 4mm ponieważ jeszcze nie zdecydowałem jakich simmeringów użyje. Najprawdopodobniej użyje simmeringów ze "sklepiku Jakuba_RC" hehe:)
kropek
Fähnrich zur See
 
Tonaż: 37.000 BRT

Dołączył(a): 19.07.09, 12:02


Posty: 14 • Strona 1 z 1

Powrót do Modele



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron