1. Skip to Menu
  2. Skip to Content
  3. Skip to Footer>

Proszę o pomoc??!!!

Moderatorzy: Jatzoo, dragonfly

Posty: 1 • Strona 1 z 1

Proszę o pomoc??!!!

Postprzez amigo » 28.07.04, 10:22

Witam.
Proszę o pomoc .Mam problem z grą w SH –2 w multi, po kablu, tj połączyłam kablem 2 kompy, posiadające 2 karty sieciowe, ( instalacja w/w kart jest poprawna).
Problem polega na tym, ze oba kompy, tj, serwer i drugi nie mogą się połączyć..
Przy próbie dołączenia do gry, po kliknieciu za drugim kompie okienka „ szukaj w sieci lokalnej”, wyświetla się adres serwera, IP i port (3000), natomiast nie wyświetla się w okienku dolnym zaoferowany przez serwer scenariusz. Nie aktywne jest okienko połącz., Pomimo podświetlenia okienek „ pokaz sesje ( wybrane)” oraz „ pokaż sesje (wszystkie)” brak jest rezultatów. Po kliknięciu na jedno z W/W okienek, na chwilę przygasają one i nic.
Reasumując w opcji „ dołącz” górna część okna „ szukaj serwer w sieci lokalnej” jest aktywna, i wyszukuje serwer, natomiast dolna „ znalezione hosty” nie działa i brak opcji „ połącz”.
Bezskutecznie próbowałem zamienić oba komputery na pozycji Serwer – drugi, efekt taki sam.
Wgrałem grę SH 2 + sh2 patch 1.1,poish + PM 015,
- Czy jeszcze coś należy dograć, aby to chodziło ??!!!. Prosze o poradę dot instalacji kart sieciowych, aby to chodziło. Niestety nie posiadam stałego łącza i nie mogę brać udziału w rozgrywkach z Wami, pozostaje mi jedynie kabel.
- Acha dodatkowo jeszcze brak jest łączności pomiędzy serwerem i drugim kompem w kwestii wspólnego użytkowania internetu, - może to ma jakiś związek z kiszką w sprawie SH2????
- Pozdrawiam
-
amigo
Kapitän zur See
Kapitän zur See
Vip User
 
Tonaż: 983.000 BRT

Dołączył(a): 07.09.03, 12:34

Posty: 1 • Strona 1 z 1

Powrót do SH II



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość